How Do I View and Send the Original Message HTML in an Email Inbox?

If you're experiencing deliverability issues, it's often helpful to share the original or raw message HTML details our team can troubleshoot!

Here are instructions on how to view and share the raw HTML for the most common email providers:


Gmail

  1. Open the message and click "..." (the 3 vertical dots) in the top right of the message window
  2. Choose Show original
  3. Copy and paste the HTML into a text editor tool (like TextEdit or Notepad++)
  4. In your text editor tool, click File then Save As... choose .txt and send that file to Sendlane!

Yahoo

  1. Open the message and click "..." (the 3 horizontal dots) in the top middle of the message window 
  2. Choose View raw message

  3. In your browser window, click File then Save Page As...
  4. Choose .txt and send that file to Sendlane!

Outlook Desktop App

  1. Open the message, click the Actions menu, then Other Actions and then View Source

  2. Use the File menu to Save As a .txt file and send that file to Sendlane!
  3. Depending on your version of Outlook, you may have the Forward as Attachment option under either the Actions menu, the Other Actions menu, or by right clicking on the message and choosing More Actions.

Hotmail/Outlook

  1. Open the message, click "..." (the 3 horizontal dots) in the top right of the message window, choose View, and then View Message Source

  2. Copy and paste the HTML into a text editor tool (like TextEdit or Notepad++)
  3. In your text editor tool, click File then Save As... choose .txt and send that file to Sendlane!

Mac Mail

  1. Select the message, then under the View menu, choose Message, then Raw Source
  2. Once you have the original message displayed, use the File menu to Save As a plain text file and send that file to Sendlane!

TL;DR

Gmail: Open message → ... (3 vertical dots) → Show Original → Copy & paste into text editor → Save as .txt file → Send

Yahoo: Open message → ... (3 horizontal dots) → View Raw Message → File → Save Page As → Save as .txt file → Send

Outlook Desktop App: Open message → Actions → Other Actions → View Source → File → Save As → Save as .txt file → Send

Hotmail/Outlook.com: Open message → ... (3 horizontal dots) → View → View Message Source → Copy & paste into text editor → Save as .txt file → Send

Mac Mail: Open message → View → Message → Raw Source → File → Save As → plain text file → Send

Did this answer your question? Thanks for your feedback! There was a problem submitting your feedback. Please try again!

Still need help? Get in touch! Get in touch!